FIBO Loading Issue

Incident Report for BRIA AI

Resolved

The Bria team has resolved the issue. The FIBO model is working as expected.
Posted Nov 27, 2025 - 12:18 IST

Investigating

The FIBO model is currently experiencing a downtime. The Bria team is investigating and we will update again shortly.
Posted Nov 27, 2025 - 11:47 IST
This incident affected: Image Generation (API, IFrame, Demo Playground).