FIBO-edit issue

Incident Report for BRIA AI

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 21:57 IST

Identified

The Bria team has identified an issue with FIBO-edit results. The endpoints are working, but the outputs may be impacted.
Posted Jan 21, 2026 - 18:52 IST
This incident affected: Image Editing (API, IFrame, Demo Playground).