Issue identified on v1 requests to legacy tailored generation models.

Incident Report for BRIA AI

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 18:01 IST

Identified

The Bria team has identified an issue with making API requests on v1 to legacy tailored generation models. V2 endpoints are still operational.
Posted Feb 10, 2026 - 16:12 IST
This incident affected: Tailored Generation (Generation API).