Function is down, under investigation

Incident Report for BRIA AI

Resolved

This incident has been resolved.
Posted May 12, 2025 - 17:32 IDT

Investigating

We are currently investigating this issue.
Posted May 12, 2025 - 17:28 IDT
This incident affected: AI Search (API, Demo Playground).