Quality degregation in product shot by text.

Incident Report for BRIA AI

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 13:14 IST

Identified

The Bria team has identified an issue that is causing degredation in the quality of the Product Shot by Text results.
Posted Feb 03, 2026 - 11:47 IST
This incident affected: Product Shot Editing (API).