Disruption to mask_by_prompt video endpoint.

Incident Report for BRIA AI

Resolved

This incident has been resolved.
Posted May 26, 2026 - 09:22 IDT

Identified

The Bria team has identified an issue with the v2/video/segment/mask_by_prompt endpoint and is implementing a fix.
Posted May 25, 2026 - 18:27 IDT
This incident affected: Video Editing (API).