Text to Image 3.1 Partial Outage

Incident Report for BRIA AI

Resolved

This incident has been resolved.
Posted May 19, 2025 - 21:31 IDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 19, 2025 - 21:17 IDT

Investigating

We are experiencing high demand in our 3.1 test to image that causes temporary outage, the team is working to solve it ASAP.
Posted May 19, 2025 - 21:17 IDT
This incident affected: Image Generation (API, IFrame, Demo Playground).