Product shot is not working when sync=False.

Incident Report for BRIA AI

Resolved

This incident has been resolved.
Posted May 21, 2026 - 00:49 IDT

Investigating

The Bria team is investigating an issue with the Product Shot endpoints. Product shot is not working when sync=False.
Posted May 20, 2026 - 21:36 IDT
This incident affected: Product Shot Editing (API, Automotive Demo Playground).