Investigating a potential bug in RMBG input image quality preservation

Incident Report for BRIA AI

Resolved

This incident has been resolved.
Posted May 27, 2026 - 01:08 IDT

Investigating

We are currently investigating this issue.
Posted May 27, 2026 - 00:02 IDT
This incident affected: Image Editing (API).