FIBO, RMBG, and Product Shot Issues

Incident Report for BRIA AI

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 18:29 IDT

Update

We are continuing to investigate this issue.
Posted Mar 27, 2026 - 16:07 IDT

Investigating

The Bria team has identified issues with the following endpoints: Replace Background, FIBO, and Product Shot by Text and Image. The Bria team is investigating.
Posted Mar 27, 2026 - 16:05 IDT
This incident affected: Image Generation (API, IFrame, Demo Playground), Image Editing (API, IFrame, Demo Playground), and Product Shot Editing (API, Automotive Demo Playground).