FIBO Downtime

Incident Report for BRIA AI

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 18:12 IDT

Investigating

The FIBO model is current experiencing a downtime. The R&D team is investigating the issue.
Posted Jun 30, 2026 - 18:10 IDT
This incident affected: Image Generation (API, IFrame, Demo Playground).