Service Degradation

Incident Report for BRIA AI

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 21:48 IST

Identified

The Bria team has noticed some degradation in these following services: Eraser, Replace Background, Image Expansion and Generative Fill. The services are still working, but with a 1% error rate.
Posted Jan 19, 2026 - 18:59 IST
This incident affected: Image Editing (API, IFrame, Demo Playground).