Eraser, Image Expansion, Background Generation and Product shots Editing features are down.

Incident Report for BRIA AI

Resolved

This incident has been resolved.
Posted May 19, 2025 - 08:56 IDT

Investigating

We are currently investigating this issue.
Posted May 19, 2025 - 08:37 IDT
This incident affected: Image Editing (API, IFrame, Demo Playground) and Product Shot Editing (API, Automotive Demo Playground).